View Issue Details

IDProjectCategoryView StatusLast Update
0007265Kali Linux[All Projects] General Bugpublic2021-07-23 19:02
Reporterscm Assigned Tosteev  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version2021.2 
Target VersionFixed in Version 
Summary0007265: ath9k_htc/htc_9271-1.4.0.fw authentication timed out (Atheros AR9271 adapter)
DescriptionWhen trying to connect to any wifi network keep getting the following error:
kernel: [ 41.816105] ieee80211 phy1: Atheros AR9271 Rev:1
kernel: [ 52.044901] wlan1: authenticate with ec:ad:e0:1f:ea:0c
kernel: [ 52.340227] wlan1: send auth to xx:xx:xx:xx:xx:xx (try 1/3)
kernel: [ 52.345119] wlan1: send auth to xx:xx:xx:xx:xx:xx (try 2/3)
kernel: [ 52.350521] wlan1: send auth to xx:xx:xx:xx:xx:xx (try 3/3)
kernel: [ 52.355645] wlan1: authentication with xx:xx:xx:xx:xx:xx timed out
Steps To Reproduceconnect to any wifi network and view /var/log/messages

Activities

Michu

2021-07-23 17:14

reporter   ~0014946

maybe there is a problem with card itself try to ping localhost and see if it will response besides it can be a driver problem

steev

2021-07-23 19:02

developer   ~0014950

Thank you for your interest in Kali, but we are not able to deal with such hardware support problems. Please read https://kali.training/chapter-6/filing-a-good-bug-report/ first.
And consider that we are not kernel developers, if you know of a fix, we will gladly integrate it in our kernel build. Otherwise your best bet is to wait the next kernel update and keep around an old kernel that works for you (for example by installing an old known-working Kali image).

Issue History

Date Modified Username Field Change
2021-07-21 18:14 scm New Issue
2021-07-23 17:14 Michu Note Added: 0014946
2021-07-23 19:02 steev Assigned To => steev
2021-07-23 19:02 steev Status new => closed
2021-07-23 19:02 steev Resolution open => unable to reproduce
2021-07-23 19:02 steev Note Added: 0014950