View Issue Details

IDProjectCategoryView StatusLast Update
0007266Kali Linux[All Projects] General Bugpublic2021-07-23 17:54
ReporterBiki Kumar Thakur Assigned Tosteev  
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version2021.2 
Target VersionFixed in Version 
Summary0007266: Cannot access internal HDD after installing Linux. After boot during RAM initialization shows errors that I am not familiar.
DescriptionBefore installing Linux my laptop was running on Windows 10.

I have a SSD of 256 GB storage and a internal HDD of 1 TB.

I installed Linux with a bootable pen-drive. During installation I came to a Disk Partition point where I could see my SSD but HDD was not showing. I had not formatted my HDD before installation which I thought was the reason and continued installation process on SSD.

After installation, During RAM initialization shows some errors and starts normally as it should.

Error log can be seen by command dmesg (attached)
Additional Informationon BIOS

SSD -> NON-RAID
HDD -> NON-RAID

What I have tried.

-GPARTED
    Gparted does not show the device so I cannot mount it

-ntfsfix-3g

I do not know the partition names on exact case But tried some guess like Appsandgames (F:) but returned not found error. I donot know where to use is to be exact.

Partitions Before Installation

- Local Disk (C:) (SSD) 256 GB
- Myname (D:) (HDD)
- Mybrothersname (E:) (HDD)
- AppsandGames (F:) (HDD) (Do not remember the exact case).

My PC model ASUS Vivobook s15

Is there any way to to get back access to my HDD. Data on it are not important?

Activities

Biki Kumar Thakur

2021-07-22 11:57

reporter  

Screenshot_20210722_132743.png (371,062 bytes)

kali-bugreport

2021-07-22 16:36

reporter   ~0014944

Looks more like a support request for https://forums.kali.org/

steev

2021-07-23 17:54

developer   ~0014947

Thank you for your interest in Kali but this is not a bug report. It looks like that you need help and guidance to perform some task. We have community support forums on https://forums.kali.org/ or on IRC with the #kali-linux channel on irc.oftc.net), please post your questions there.

Issue History

Date Modified Username Field Change
2021-07-22 11:57 Biki Kumar Thakur New Issue
2021-07-22 11:57 Biki Kumar Thakur File Added: Screenshot_20210722_132743.png
2021-07-22 16:36 kali-bugreport Note Added: 0014944
2021-07-23 17:54 steev Assigned To => steev
2021-07-23 17:54 steev Status new => closed
2021-07-23 17:54 steev Resolution open => no change required
2021-07-23 17:54 steev Note Added: 0014947