View Issue Details

IDProjectCategoryView StatusLast Update
0007384Kali Linux[All Projects] Kali Package Bugpublic2021-10-16 00:10
Reporterk2k Assigned ToGamb1t  
PrioritynormalSeveritymajorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2021.3 
Target VersionFixed in Version 
Summary0007384: kali-install on external hard disk
Descriptioni have been trying to download kali on external hard disk i did everything right expect when i reach the part that i need to do partition disk this error appear (in the picture) i have tried to unallocated the hard disk and try it to do it manual and automatic and still get the same error so please if anyone can give a solution or an idea how to fix would be helpful :)

Activities

k2k

2021-10-11 18:50

reporter  

Gamb1t

2021-10-15 18:48

developer   ~0015302

Thank you for your interest in Kali but this is not a bug report. It looks like that you need help and guidance to perform some task. We have community support forums on https://forums.kali.org/ or on IRC with the #kali-linux channel on irc.oftc.net), please post your questions there.

Issue History

Date Modified Username Field Change
2021-10-11 18:50 k2k New Issue
2021-10-11 18:50 k2k File Added: WhatsApp Image 2021-10-11 at 9.45.56 PM.jpeg
2021-10-15 18:48 Gamb1t Assigned To => Gamb1t
2021-10-15 18:48 Gamb1t Status new => closed
2021-10-15 18:48 Gamb1t Resolution open => no change required
2021-10-15 18:48 Gamb1t Note Added: 0015302