View Issue Details

IDProjectCategoryView StatusLast Update
0007414Kali Linux[All Projects] Kali Package Bugpublic2021-10-19 09:10
ReporterAlexWar Assigned Todaniruiz  
PriorityurgentSeveritytweakReproducibilityalways
Status closedResolutionduplicate 
Product Version2021.3 
Target VersionFixed in Version 
Summary0007414: gnome-control-center stops workingn after update
DescriptionHi everyone, I have installed Kali Linux 2021.3, (gnome) on my Huawei Mate pro 2021, I love it, everything works like a charm, but after updating (apt-get update, apt-get upgrade and apt-get full-upgrade -y) gnome-control-center stops workingn, I can't run it from the terminal or any other way.

I also try xfce desktop but it has a lot of screen issues and ends in system crash.

If I don't update everything works fine, but obviously I need the updates, what can I do

thanks for your help

Alex
Steps To Reproducetry run "gnome-control-center" as user after upgrade

Relationships

duplicate of 0007407 resolveddaniruiz Settings tries to load and crashes after upgrade 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-10-18 21:57 AlexWar New Issue
2021-10-19 09:10 daniruiz Assigned To => daniruiz
2021-10-19 09:10 daniruiz Status new => closed
2021-10-19 09:10 daniruiz Resolution open => duplicate
2021-10-19 09:10 daniruiz Relationship added duplicate of 0007407