View Issue Details

IDProjectCategoryView StatusLast Update
0007461Kali Linux[All Projects] Feature Requestspublic2021-11-30 08:34
Reporterliju72 Assigned Todaniruiz  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionsuspended 
Product Versionkali-dev 
Target VersionFixed in Version 
Summary0007461: unable to access windows folder
DescriptionHi,
I installed kali linux on my windows 8.1 OS. Bash command did not work so I downloaded "bash-4.4.tar" to install the same in C drive -->Downloads. I found that I am unable to access C drive Downloads directory. So I though to run sudo apt-get update which also gives error.

 
Help me overcome this issue.

Regards,
Liju
  
Steps To ReproduceStep1
"Failed to open directory"sf_Downloads".
Error opening directory'/media/sf_Downloads':Permission denied.

Step2
kali@kali:~$ sudo apt-get update
[sudo] password for kali:
Err:1 https://download.sublimetext.com apt/stable/ InRelease
  Temporary failure resolving 'download.sublimetext.com'
Err:2 http://http.kali.org/kali kali-rolling InRelease
  Temporary failure resolving 'http.kali.org'
Reading package lists... Done
W: Failed to fetch http://http.kali.org/kali/dists/kali-rolling/InRelease Temporary failure resolving 'http.kali.org'
W: Failed to fetch https://download.sublimetext.com/apt/stable/InRelease Temporary failure resolving 'download.sublimetext.com'
W: Some index files failed to download. They have been ignored, or old ones used instead.

Activities

liju72

2021-11-30 06:11

reporter  

image.png (117,749 bytes)
image.png (117,749 bytes)
image-2.png (54,165 bytes)
image-2.png (54,165 bytes)

daniruiz

2021-11-30 08:34

manager   ~0015456

Thank you for your interest in Kali but this is not a bug report. It looks like that you need help and guidance to perform some task. We have community support forums on https://forums.kali.org/ or on IRC with the #kali-linux channel on irc.oftc.net), please post your questions there.

Issue History

Date Modified Username Field Change
2021-11-30 06:11 liju72 New Issue
2021-11-30 06:11 liju72 File Added: image.png
2021-11-30 06:11 liju72 File Added: image-2.png
2021-11-30 08:34 daniruiz Note Added: 0015456
2021-11-30 08:34 daniruiz Assigned To => daniruiz
2021-11-30 08:34 daniruiz Status new => closed
2021-11-30 08:34 daniruiz Resolution open => suspended