View Issue Details

IDProjectCategoryView StatusLast Update
0007506Kali Linux[All Projects] Kali Package Bugpublic2021-12-29 13:15
ReporterErwan.lr Assigned Tosbrun  
PrioritynormalSeveritymajorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2021.4 
Target VersionFixed in Version2022.1 
Summary0007506: WPScan does not start after upgrading Kali to latest
DescriptionHi,

We got a few reports from users having issues to start WPScan after they updating Kali to the latest version (2021.4): https://github.com/wpscanteam/wpscan/issues/1694

It appears that it's due to this patch https://gitlab.com/kalilinux/packages/ruby-cms-scanner/-/blob/kali/master/debian/patches/change-minimal-required-version.patch which forces Ethon to such version.

Could the patch be updated please ? For reference: https://github.com/wpscanteam/CMSScanner/blob/master/cms_scanner.gemspec

Regards,
Erwan
Steps To ReproduceUpdate Kali to 2021.4 and try to run WPScan

Relationships

related to 0007513 resolvedsbrun wpscan broken after apt-get update && apt-get dist-upgrade 

Activities

sbrun

2021-12-29 13:15

manager   ~0015579

the package ruby-cms-scanner version 0.13.6-0kali2 fixes this issue and is now available in kali-rolling

Issue History

Date Modified Username Field Change
2021-12-23 17:23 Erwan.lr New Issue
2021-12-29 13:15 sbrun Relationship added related to 0007513
2021-12-29 13:15 sbrun Assigned To => sbrun
2021-12-29 13:15 sbrun Status new => resolved
2021-12-29 13:15 sbrun Resolution open => fixed
2021-12-29 13:15 sbrun Fixed in Version => 2022.1
2021-12-29 13:15 sbrun Note Added: 0015579