View Issue Details

IDProjectCategoryView StatusLast Update
0007719Kali Linux[All Projects] Feature Requestspublic2022-05-19 17:51
Reporterstickman Assigned Tosteev  
PrioritynormalSeveritytweakReproducibilityN/A
Status closedResolutionno change required 
Product Version2022.2 
Target VersionFixed in Version 
Summary0007719: I downloaded the version for virtualbox and this happened..
DescriptionAfter I downloaded the version for VirtualBox it started already set upped, and it shows the screen where you have to login. I didn't create a password yet so I cant enter it.

Activities

steev

2022-05-19 17:51

manager   ~0016172

This is not a bug. The download page mentions the default credentials. It is also documented here: https://www.kali.org/docs/introduction/default-credentials/

Issue History

Date Modified Username Field Change
2022-05-19 17:48 stickman New Issue
2022-05-19 17:51 steev Assigned To => steev
2022-05-19 17:51 steev Status new => closed
2022-05-19 17:51 steev Resolution open => no change required
2022-05-19 17:51 steev Note Added: 0016172