View Issue Details

IDProjectCategoryView StatusLast Update
0007749Kali Linux[All Projects] General Bugpublic2022-06-15 18:19
Reportercodex Assigned Todaniruiz  
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version2022.2 
Target VersionFixed in Version 
Summary0007749: apt-get update giving (ign:) & (403 Forbidden) all the time
Descriptionafter i updated and upgraded my OS to 2022.2, i start facing this issue, i can not update and upgrade the system.
every time i run (apt update) it gives me the below

Get:1 http://kali.download/kali kali-rolling InRelease [30.6 kB]
Ign:2 http://kali.download/kali kali-rolling/main amd64 Packages
Ign:3 http://kali.download/kali kali-rolling/main amd64 Contents (deb)
Ign:2 http://kali.download/kali kali-rolling/main amd64 Packages
Ign:3 http://kali.download/kali kali-rolling/main amd64 Contents (deb)
Ign:4 http://kali.download/kali kali-rolling/contrib amd64 Packages
Ign:4 http://kali.download/kali kali-rolling/contrib amd64 Packages
Ign:5 http://kali.download/kali kali-rolling/contrib amd64 Contents (deb)
Ign:6 http://kali.download/kali kali-rolling/non-free amd64 Packages
Ign:5 http://kali.download/kali kali-rolling/contrib amd64 Contents (deb)
Ign:6 http://kali.download/kali kali-rolling/non-free amd64 Packages
Ign:7 http://kali.download/kali kali-rolling/non-free amd64 Contents (deb)
Ign:7 http://kali.download/kali kali-rolling/non-free amd64 Contents (deb)
Ign:2 http://kali.download/kali kali-rolling/main amd64 Packages
Err:2 http://http.kali.org/kali kali-rolling/main amd64 Packages
  403 Forbidden [IP: 104.18.102.100 80]
Ign:3 http://kali.download/kali kali-rolling/main amd64 Contents (deb)
Ign:4 http://kali.download/kali kali-rolling/contrib amd64 Packages
Ign:5 http://kali.download/kali kali-rolling/contrib amd64 Contents (deb)
Ign:6 http://kali.download/kali kali-rolling/non-free amd64 Packages
Ign:7 http://kali.download/kali kali-rolling/non-free amd64 Contents (deb)
Reading package lists... Done
E: Failed to fetch http://http.kali.org/kali/dists/kali-rolling/main/binary-amd64/Packages 403 Forbidden [IP: 104.18.102.100 80]
E: Some index files failed to download. They have been ignored, or old ones used instead.



please advise to solve this issue at earliest
Additional Information┌──(root㉿codex)-[~]
└─# grep VERSION /etc/os-release
VERSION="2022.2"
VERSION_ID="2022.2"
VERSION_CODENAME="kali-rolling"


-------------------------------------------------------------------------------------------------

┌──(root㉿codex)-[~]
└─# cat /etc/apt/sources.list
# See https://www.kali.org/docs/general-use/kali-linux-sources-list-repositories/
deb http://http.kali.org/kali kali-rolling main contrib non-free

# Additional line for source packages
# deb-src http://http.kali.org/kali kali-rolling main contrib non-free

Relationships

duplicate of 0007746 new apt-get update giving (ign:) & (403 Forbidden) all the time 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2022-06-11 13:04 codex New Issue
2022-06-11 13:04 codex Issue generated from: 0007746
2022-06-15 18:19 daniruiz Assigned To => daniruiz
2022-06-15 18:19 daniruiz Status new => closed
2022-06-15 18:19 daniruiz Resolution open => duplicate
2022-06-15 18:19 daniruiz Relationship added duplicate of 0007746