View Issue Details

IDProjectCategoryView StatusLast Update
0007933Kali LinuxGeneral Bugpublic2022-09-26 17:00
Reporterj_jito Assigned Todaniruiz  
PriorityhighSeveritycrashReproducibilityalways
Status closedResolutionduplicate 
Product Version2022.3 
Summary0007933: gnome-control-center crashs when selecting the color tab
Description

Since the new update of gnome-control-center=1:43~rc-2 and gsettings-desktop-schemas=43~rc.1-1, the night light isn't working and the color tab in control center keep crashing when selected.
I think the color schemes are missing in gsettings

What do you think kali team, can you reproduce it ?

Steps To Reproduce

#-> gnome-control-center color
(gnome-control-center:30514): display-cc-panel-WARNING **: 19:22:50.280: Missing property 'NightLightSupported' on DisplayConfig API
Segmentation fault

#-> dmesg -l info
gnome-control-c[29707]: segfault at 28 ip 00005640635d4390 sp 00007ffc7ad76f58 error 4 in gnome-control-center[5640635ac000+124000]
Code: 85 c0 74 06 48 8b 43 30 5b c3 48 8d 15 b9 29 10 00 48 8d 35 02 2a 10 00 48 8d 3d c7 15 10 00 e8 26 ea fd ff 31 c0 5b c3 66 90 <39> 77 28 74 2b 53 89 f1 48 89 fb 31 d2 89 77 28 8b 35 da 18 28 00

Relationships

duplicate of 0007951 resolveddaniruiz Crashing of gnome-control-center (Settings). 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2022-09-19 17:42 j_jito New Issue
2022-09-26 17:00 daniruiz Assigned To => daniruiz
2022-09-26 17:00 daniruiz Status new => closed
2022-09-26 17:00 daniruiz Resolution open => duplicate
2022-09-26 17:00 daniruiz Relationship added duplicate of 0007951