View Issue Details

IDProjectCategoryView StatusLast Update
0007936Kali Linux[All Projects] General Bugpublic2022-09-22 19:27
ReporterMask Assigned Todaniruiz  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version2022.3 
Target VersionFixed in Version 
Summary0007936: apt up
DescriptionTheme not working after gnome update
Steps To Reproduceapt up

Relationships

duplicate of 0007941 resolveddaniruiz Theme and colour problems in terminal & different applications after the new kali update.. 

Activities

Mask

2022-09-22 08:42

reporter   ~0016799

After today's update, the system theme is restored, but the shell theme doesn't work, it's all white, it turned out to be black

daniruiz

2022-09-22 19:27

manager   ~0016805

This is now fixed and the update will arrive soon.
I'm closing this as duplicated with 0007941 to have avoid having the same report multiple times

Issue History

Date Modified Username Field Change
2022-09-21 04:28 Mask New Issue
2022-09-22 08:42 Mask Note Added: 0016799
2022-09-22 19:27 daniruiz Note Added: 0016805
2022-09-22 19:27 daniruiz Assigned To => daniruiz
2022-09-22 19:27 daniruiz Status new => closed
2022-09-22 19:27 daniruiz Resolution open => duplicate
2022-09-22 19:27 daniruiz Relationship added duplicate of 0007941