View Issue Details

IDProjectCategoryView StatusLast Update
0007987Kali LinuxKali Package Bugpublic2022-10-08 05:21
Reportermhpawan Assigned Tosbrun  
PrioritylowSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Summary0007987: gqrx does not start due to libgnuradio-funcube1.0.0 sofile mismatch.
Description

gqrx pulls in libgnuradio-funcube1.0.0 which installs (on arm64)

kali@vincenzo:~$ dpkg -L libgnuradio-funcube1.0.0
/.
/usr
/usr/lib
/usr/lib/aarch64-linux-gnu
/usr/lib/aarch64-linux-gnu/libgnuradio-funcube.so.3.10.0.0
/usr/share
/usr/share/doc
/usr/share/doc/libgnuradio-funcube1.0.0
/usr/share/doc/libgnuradio-funcube1.0.0/changelog.Debian.gz
/usr/share/doc/libgnuradio-funcube1.0.0/copyright
/usr/lib/aarch64-linux-gnu/libgnuradio-funcube.so.3.10.0

However, when you attempt to load gqrx, it seems to be looking for libgnuradio-funcube.so.1.0.0 -

gqrx: error while loading shared libraries: libgnuradio-funcube.so.1.0.0: cannot open shared object file: No such file or directory

Relationships

duplicate of 0007878 resolvedsbrun gqrx doesn't start, maybe just needs a version bump 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2022-10-08 05:21 mhpawan New Issue
2022-10-08 05:21 mhpawan Issue generated from: 0007953
2022-10-10 17:28 asi2020asi Issue cloned: 0007997
2022-10-16 07:26 Mrjojojo Issue cloned: 0008010