View Issue Details

IDProjectCategoryView StatusLast Update
0008060Kali Linux[All Projects] Tool Upgrade Requestpublic2022-12-02 13:43
Reporterepi Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityhave not tried
Status assignedResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0008060: Upgrade feroxbuster to version 2.7.2
DescriptionGood evening!

Respectfully requesting an upgrade of feroxbuster to version 2.7.2.

https://github.com/epi052/feroxbuster/

Thanks in advance for your help!

epi

Activities

sbrun

2022-12-02 13:43

manager   ~0017120

FTR I tried to update the package in Kali but the build fails because cargo fails to "select a version for the requirement `clap = "=4.0.26"`"

I think we have a too old version of cargo in kali (0.57). When I try to build in Debian unstable with Cargo version 0.63, the build succeeds.
I will have to wait for Cargo version 0.63 in Kali. But for the moment cargo version 0.63 is blocked in Debian unstable because it fails to build on armel. I don't know when this will be fixed.

Issue History

Date Modified Username Field Change
2022-11-16 22:57 epi New Issue
2022-11-16 22:57 epi Status new => assigned
2022-11-16 22:57 epi Assigned To => sbrun
2022-12-02 13:43 sbrun Note Added: 0017120