View Issue Details

IDProjectCategoryView StatusLast Update
0008080Kali Linux[All Projects] General Bugpublic2022-12-04 19:39
Reporterved Assigned Todaniruiz  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionsuspended 
Product Version2022.3 
Target VersionFixed in Version 
Summary0008080: installing eww
Descriptionhi....
i'm having this following errors while installing eww....
Steps To Reproduce./eww daemon 1 ⚙
 2022-12-03T15:56:49.266Z INFO eww > Initializing Eww server. (/run/user/1000/eww-server_aeb51fba33008789)
Run `./eww logs` to see any errors while editing your configuration.
 2022-12-03T15:56:49.266Z INFO eww::server > Loading paths: config-dir: /home/rugved/.config/eww, ipc-socket: /run/user/1000/eww-server_aeb51fba33008789, log-file: /home/rugved/.cache/eww_aeb51fba33008789.log

Activities

kali-bugreport

2022-12-03 18:18

reporter   ~0017122

Don't see any errors here, these looks more like informative messages.

ved

2022-12-04 02:40

reporter   ~0017133

but the eww daemon is not starting ....can you please suggest me some commands....to execute eww daemon to start....?

ved

2022-12-04 06:46

reporter   ~0017134

it stucks here when i execute ./eww logs....

./eww logs
┃Initializing eww daemon┃
┗━━━━━━━━━━━━━━━━━━━━━━━┛
    

(eww:3019): Gtk-WARNING **: 08:02:51.978: Theme parsing error: gtk.css:9104:22: '/*' in comment block

(eww:3019): Gtk-WARNING **: 08:02:51.984: Theme parsing error: gtk.css:10931:0: Expected a valid selector

(eww:3019): Gtk-WARNING **: 08:02:51.987: Theme parsing error: gtk.css:11810:0: expected '}' after declarations
 2022-12-04T02:32:52.100Z INFO eww::ipc_server > IPC server initialized

kali-bugreport

2022-12-04 07:29

reporter   ~0017135

This is a bug tracker, not a support/help forum. eww also doesn't seems to be shipped in Kali at all so this needs to be closed.

For eww you probably will find some help somewhere here:

https://elkowar.github.io/eww/
https://github.com/elkowar/eww#eww

ved

2022-12-04 07:44

reporter   ~0017136

thank you for your help....im leaving eww like this....back to basic....

Issue History

Date Modified Username Field Change
2022-12-03 16:01 ved New Issue
2022-12-03 18:18 kali-bugreport Note Added: 0017122
2022-12-04 02:40 ved Note Added: 0017133
2022-12-04 06:46 ved Note Added: 0017134
2022-12-04 07:29 kali-bugreport Note Added: 0017135
2022-12-04 07:44 ved Note Added: 0017136
2022-12-04 19:39 daniruiz Assigned To => daniruiz
2022-12-04 19:39 daniruiz Status new => closed
2022-12-04 19:39 daniruiz Resolution open => suspended