View Issue Details

IDProjectCategoryView StatusLast Update
0000819Kali Linux[All Projects] New Tool Requestspublic2020-03-18 17:43
ReporterDizX Assigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionsuspended 
Product Version 
Target VersionFixed in Version 
Summary0000819: RID_ENUM "makes all our null sessions that much quicker"
DescriptionI dont know if it is in the works to be added or what, but i have been using this for null sessions with the vms on vulnhub, and it works rather well. It basically does all null session enumerating for you. Also Its written by David Kennedy and it seems all his tools are top notch. I just thought id suggest it just incase

To obtain the tool
git clone https://github.com/trustedsec/ridenum

https://www.trustedsec.com/downloads/rid_enum/

Activities

g0tmi1k

2018-01-29 15:12

administrator   ~0008463

To help speed up the process of evaluating the tool, please make sure to include the following information (the more information you include, the more beneficial it will for us):

- [Name] - The name of the tool
- [Version] - What version of the tool should be added?
--- If it uses source control (such as git), please make sure there is a release to match (e.g. git tag)
- [Homepage] - Where can the tool be found online? Where to go to get more information?
- [Download] - Where to go to get the tool?
- [Author] - Who made the tool?
- [Licence] - How is the software distributed? What conditions does it come with?
- [Description] - What is the tool about? What does it do?
- [Dependencies] - What is needed for the tool to work?
- [Similar tools] - What other tools are out there?
- [How to install] - How do you compile it?
- [How to use] - What are some basic commands/functions to demonstrate it?

g0tmi1k

2020-03-18 17:43

administrator   ~0012444

No response since 2018 (2 years).... Closing.

Please reopen if the information can be provided.

Issue History

Date Modified Username Field Change
2013-12-30 18:18 DizX New Issue
2018-01-29 15:12 g0tmi1k Note Added: 0008463
2018-02-21 09:35 g0tmi1k Product Version 1.0.5 =>
2019-12-09 13:30 g0tmi1k Severity minor => feature
2020-03-18 17:43 g0tmi1k Status new => closed
2020-03-18 17:43 g0tmi1k Resolution open => suspended
2020-03-18 17:43 g0tmi1k Note Added: 0012444