View Issue Details

IDProjectCategoryView StatusLast Update
0008814Kali LinuxGeneral Bugpublic2024-07-16 08:14
ReporterAzi4Duu Assigned Todaniruiz  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Summary0008814: Kali Linux ARM image

Good evening.

I am having trouble flashing the SD card with the Kali Linux operating system for SBC. The following error appears when I try to flash using the Raspberry Pi Imager. I also tried using Balena Etcher, but the result was similar.

I suspect there may be an issue with the ".img" file because when I download the file, it comes with the ".img.xz" extension.

Attached Files
Screenshot_4.png (34,284 bytes)   
Screenshot_4.png (34,284 bytes)   




2024-07-04 22:41

reporter   ~0019503

There is another problem as well. My external network card stopped being able to connect to the network, even though it is in "Managed" mode, right after I did an "apt update && apt upgrade." The model of the card is: Alfa AWUS036ACH.



2024-07-16 08:13

manager   ~0019528

You have to extract the file first. It's xz compressed thus the .img.xz file name. You can use unxz file.img.xz from the terminal

Issue History

Date Modified Username Field Change
2024-07-04 21:23 Azi4Duu New Issue
2024-07-04 21:23 Azi4Duu File Added: Screenshot_4.png
2024-07-04 22:41 Azi4Duu Note Added: 0019503
2024-07-16 08:13 daniruiz Note Added: 0019528
2024-07-16 08:14 daniruiz Assigned To => daniruiz
2024-07-16 08:14 daniruiz Status new => closed
2024-07-16 08:14 daniruiz Resolution open => no change required