View Issue Details

IDProjectCategoryView StatusLast Update
0008814Kali LinuxGeneral Bugpublic2024-07-04 22:41
ReporterAzi4Duu Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status newResolutionopen 
Summary0008814: Kali Linux ARM image
Description

Good evening.

I am having trouble flashing the SD card with the Kali Linux operating system for SBC. The following error appears when I try to flash using the Raspberry Pi Imager. I also tried using Balena Etcher, but the result was similar.

I suspect there may be an issue with the ".img" file because when I download the file, it comes with the ".img.xz" extension.

Attached Files
Screenshot_4.png (34,284 bytes)   
Screenshot_4.png (34,284 bytes)   

Activities

Azi4Duu

Azi4Duu

2024-07-04 22:41

reporter   ~0019503

There is another problem as well. My external network card stopped being able to connect to the network, even though it is in "Managed" mode, right after I did an "apt update && apt upgrade." The model of the card is: Alfa AWUS036ACH.

Issue History

Date Modified Username Field Change
2024-07-04 21:23 Azi4Duu New Issue
2024-07-04 21:23 Azi4Duu File Added: Screenshot_4.png
2024-07-04 22:41 Azi4Duu Note Added: 0019503