View Issue Details

IDProjectCategoryView StatusLast Update
0000885Kali Linux[All Projects] Tool Upgradepublic2014-10-12 19:47
Reporternabla.c0d3 Assigned Toelwood  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version1.0.5 
Target Version1.1.0Fixed in Version1.1.0 
Summary0000885: Update SSLyze
DescriptionHi,
Version 0.6 of the SSL scanner SSLyze is packed with Kali; two versions have been released since then. You can get SSLyze v0.8 on the project's page: https://github.com/iSECPartners/sslyze/releases

Activities

elwood

2014-10-12 19:47

administrator   ~0002563

sslyze version 0.9 is installed

Issue History

Date Modified Username Field Change
2014-01-09 07:20 nabla.c0d3 New Issue
2014-10-12 19:47 elwood Note Added: 0002563
2014-10-12 19:47 elwood Status new => closed
2014-10-12 19:47 elwood Assigned To => elwood
2014-10-12 19:47 elwood Resolution open => fixed
2014-10-12 19:47 elwood Fixed in Version => 1.1.0
2014-10-12 19:47 elwood Status closed => resolved
2014-10-12 19:47 elwood Target Version => 1.1.0
2014-10-14 11:10 jukkapach1 Issue cloned: 0001771
2014-10-14 11:11 jukkapach1 Issue cloned: 0001803
2014-12-30 05:26 detrix Issue cloned: 0001982
2015-02-09 02:15 Beachbum4563 Issue cloned: 0002091