View Issue Details

IDProjectCategoryView StatusLast Update
0000920Kali Linux[All Projects] New Tool Requestspublic2020-03-18 17:45
Reporterpaul38 Assigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionsuspended 
Product Version 
Target VersionFixed in Version 
Summary0000920: SPIPScan
DescriptionHi,

After auditing few SPIP (CMS) websites, I guess it could be important to create such an automation tool.
Here it is : https://github.com/PaulSec/SPIPScan

released under MIT License.
It tries to enumerate popular plugins/themes, vulns, version of the install.

Cheers !

Activities

g0tmi1k

2018-01-29 15:14

administrator   ~0008481

To help speed up the process of evaluating the tool, please make sure to include the following information (the more information you include, the more beneficial it will for us):

- [Name] - The name of the tool
- [Version] - What version of the tool should be added?
--- If it uses source control (such as git), please make sure there is a release to match (e.g. git tag)
- [Homepage] - Where can the tool be found online? Where to go to get more information?
- [Download] - Where to go to get the tool?
- [Author] - Who made the tool?
- [Licence] - How is the software distributed? What conditions does it come with?
- [Description] - What is the tool about? What does it do?
- [Dependencies] - What is needed for the tool to work?
- [Similar tools] - What other tools are out there?
- [How to install] - How do you compile it?
- [How to use] - What are some basic commands/functions to demonstrate it?

g0tmi1k

2020-03-18 17:45

administrator   ~0012445

No response since 2018 (2 years).... Closing.

Please reopen if the information can be provided.

Issue History

Date Modified Username Field Change
2014-01-11 11:23 paul38 New Issue
2018-01-29 10:24 g0tmi1k Summary Adding SPIPScan to Kali linux release => SPIPScan
2018-01-29 15:14 g0tmi1k Note Added: 0008481
2019-12-09 13:30 g0tmi1k Severity minor => feature
2020-03-18 17:45 g0tmi1k Status new => closed
2020-03-18 17:45 g0tmi1k Resolution open => suspended
2020-03-18 17:45 g0tmi1k Note Added: 0012445