View Issue Details

IDProjectCategoryView StatusLast Update
0000170Kali Linux[All Projects] Tool Upgradepublic2013-03-27 21:52
Reporteruser83Assigned Tocrossbower  
PrioritylowSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000170: THC-IPV6-ATTACK-TOOLKIT dnsrevenum6 is now at v2.1
DescriptionKali currently has version 2.0 install, according to github 2.1 is out and fixes the man page.

https://github.com/mmoya/thc-ipv6
Additional InformationFixed or added, as on Kali there is no man page entry for dnsrevenum6

Activities

vh

2013-03-24 10:37

reporter   ~0000208

the whole thc-ipv6 package is at version 2.1 since 27th december
www.thc.org/thc-ipv6

crossbower

2013-03-27 21:51

reporter   ~0000253

package updated

Issue History

Date Modified Username Field Change
2013-03-23 16:47 user83 New Issue
2013-03-24 10:37 vh Note Added: 0000208
2013-03-27 21:51 crossbower Note Added: 0000253
2013-03-27 21:52 crossbower Status new => resolved
2013-03-27 21:52 crossbower Resolution open => fixed
2013-03-27 21:52 crossbower Assigned To => crossbower