View Issue Details

IDProjectCategoryView StatusLast Update
0002128Kali LinuxGeneral Bugpublic2020-12-01 10:48
Reporteritsfoxyluna Assigned Tosbrun  
PrioritynormalSeveritycrashReproducibilityrandom
Status resolvedResolutionfixed 
Summary0002128: Intel i915 driver crash (kernel panic)
Description

With Chromium and Audacious in background and semi-transparent terminal window in foreground, changing current workspace in Cinnamon causes driver crash. Crash log (from /var/log/kern.log) in attachment.

Steps To Reproduce
  1. Launch Chromium and auto-updating website in it
  2. Launch Terminal with auto-updating output
  3. Play some music in Audacious
  4. Change workspace in Cinnamon
  5. Crash
Additional Information

Attachment: https://bugzilla.kernel.org/attachment.cgi?id=167831

Activities

itsfoxyluna

itsfoxyluna

2015-02-22 11:58

reporter   ~0003100

Possible fix:
https://bugzilla.kernel.org/show_bug.cgi?id=88381

rhertzog

rhertzog

2015-02-23 12:22

administrator   ~0003101

We will prepare an update to linux 3.18.6, hopefully it will fix this issue since the bug you point out has been fixed in 3.18.4.

rhertzog

rhertzog

2015-02-25 09:29

administrator   ~0003107

The updated kernel is available in the kali-proposed-updates repository if you want to test it.

sbrun

sbrun

2015-03-04 07:54

manager   ~0003137

the update to linux 3.18.6 is in kali main repo and it fixes this bug.

Issue History

Date Modified Username Field Change
2015-02-22 11:55 itsfoxyluna New Issue
2015-02-22 11:58 itsfoxyluna Note Added: 0003100
2015-02-23 12:22 rhertzog Note Added: 0003101
2015-02-23 12:22 rhertzog Assigned To => sbrun
2015-02-23 12:22 rhertzog Status new => acknowledged
2015-02-25 09:29 rhertzog Note Added: 0003107
2015-03-04 07:54 sbrun Note Added: 0003137
2015-03-04 07:54 sbrun Status acknowledged => resolved
2015-03-04 07:54 sbrun Resolution open => fixed
2015-03-04 07:54 sbrun Fixed in Version => 1.1.0
2015-11-09 13:44 Mr.Joe Issue cloned: 0002819
2020-12-01 10:48 g0tmi1k Priority high => normal