View Issue Details

IDProjectCategoryView StatusLast Update
0002247Kali LinuxTool Upgrade Requestpublic2020-12-01 10:48
Reporterfpalazzo Assigned Todookie  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Summary0002247: Veil-Evasion
Description

The current Veil-Evasion version is 2.19.2. The version in Kali Linux 1.1.0 is still 2.13.4. Please upgrade it.

Activities

dookie

dookie

2015-05-26 17:43

reporter   ~0003320

Upgraded in veil-evasion_2.20-0kali0. Note that the developers only support x86 and therefore, that's all the package supports.

Thanks for the report.

Issue History

Date Modified Username Field Change
2015-04-30 10:18 fpalazzo New Issue
2015-05-26 17:03 dookie Assigned To => dookie
2015-05-26 17:03 dookie Status new => assigned
2015-05-26 17:43 dookie Note Added: 0003320
2015-05-26 17:43 dookie Status assigned => resolved
2015-05-26 17:43 dookie Fixed in Version => 1.1.1
2015-05-26 17:43 dookie Resolution open => fixed
2020-12-01 10:48 g0tmi1k Priority high => normal
2021-05-31 13:37 rhertzog Category Tool Upgrade => Tool Upgrade Request