View Issue Details

IDProjectCategoryView StatusLast Update
0002254Kali Linux[All Projects] Kali Package Bugpublic2015-05-12 07:26
Reporterg0tmi1k Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0002254: airodump-ng-oui-update no longer working
DescriptionSince 0002219 (https://bugs.kali.org/view.php?id=2219), airodump-ng-oui-update is missing.

Forum post: https://forums.kali.org/showthread.php?25131-*News*-Aircrack-Version-1-2-rc2-Released-10-April-2015&p=44972&viewfull=1#post44972

Activities

g0tmi1k

2015-05-11 09:01

administrator   ~0003296

besside-ng looks like its missing too
Forum posting: https://forums.kali.org/showthread.php?25429-where-did-besside-ng-go

sbrun

2015-05-12 07:26

manager   ~0003297

Fixed with version of aircrack-ng 1:1.2-0~rc2-0kali3:
besside-ng is installed again
airodump-ng-oui-update is fixed (package ieee-data version 20141019.1kali1 is needed)

Issue History

Date Modified Username Field Change
2015-05-05 09:53 g0tmi1k New Issue
2015-05-11 09:01 g0tmi1k Note Added: 0003296
2015-05-11 12:06 rhertzog Assigned To => sbrun
2015-05-11 12:06 rhertzog Status new => assigned
2015-05-12 07:26 sbrun Note Added: 0003297
2015-05-12 07:26 sbrun Status assigned => resolved
2015-05-12 07:26 sbrun Resolution open => fixed