View Issue Details

IDProjectCategoryView StatusLast Update
0002388Kali Linux[All Projects] New Tool Requestspublic2020-03-18 17:56
Reporterbolexxx Assigned To 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionsuspended 
Product Version 
Target VersionFixed in Version 
Summary0002388: BruteX - A tool to automatically brute force all services running on a target
Descriptionhttps://github.com/1N3/BruteX

Automatically brute force all services running on a target including:

Open ports
DNS domains
Web files
Web directories
Usernames
Passwords

DEPENDENCIES:

NMap
Hydra
Wfuzz
SNMPWalk
DNSDict
Steps To ReproduceWorks in the latest Kali (1.1.0a ) without issues (download/extract/run)

Activities

stormtide

2015-07-04 14:21

reporter   ~0003468

Last edited: 2015-07-04 14:21

View 2 revisions

It works out of the box.

uname -a

Linux 3.18.0-kali3-686-pae SMP Debian 3.18.6-1~kali2 (2015-03-02) i686 GNU/Linux

g0tmi1k

2018-01-29 14:42

administrator   ~0008360

To help speed up the process of evaluating the tool, please make sure to include the following information (the more information you include, the more beneficial it will for us):

- [Name] - The name of the tool
- [Version] - What version of the tool should be added?
--- If it uses source control (such as git), please make sure there is a release to match (e.g. git tag)
- [Homepage] - Where can the tool be found online? Where to go to get more information?
- [Download] - Where to go to get the tool?
- [Author] - Who made the tool?
- [Licence] - How is the software distributed? What conditions does it come with?
- [Description] - What is the tool about? What does it do?
- [Dependencies] - What is needed for the tool to work?
- [Similar tools] - What other tools are out there?
- [How to install] - How do you compile it?
- [How to use] - What are some basic commands/functions to demonstrate it?

g0tmi1k

2020-03-18 17:56

administrator   ~0012465

No response since 2018 (2 years).... Closing.

Please reopen if the information can be provided.

Issue History

Date Modified Username Field Change
2015-07-03 15:07 bolexxx New Issue
2015-07-03 15:09 dookie Summary Automatically brute force all services running on a target => Add BruteX - A tool to automatically brute force all services running on a target
2015-07-04 14:21 stormtide Note Added: 0003468
2015-07-04 14:21 stormtide Note Edited: 0003468 View Revisions
2018-01-29 10:22 g0tmi1k Summary Add BruteX - A tool to automatically brute force all services running on a target => BruteX - A tool to automatically brute force all services running on a target
2018-01-29 14:42 g0tmi1k Note Added: 0008360
2019-12-09 13:30 g0tmi1k Severity minor => feature
2020-03-18 17:56 g0tmi1k Status new => closed
2020-03-18 17:56 g0tmi1k Resolution open => suspended
2020-03-18 17:56 g0tmi1k Note Added: 0012465