View Issue Details

IDProjectCategoryView StatusLast Update
0002428Kali Linux[All Projects] New Tool Requestspublic2020-03-18 17:57
Reportermotazreda Assigned To 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionsuspended 
Product Version 
Target VersionFixed in Version 
Summary0002428: MalwareFragmentationTool - new tool for reverse engineering
DescriptionMalwareFragmentationTool it's tool for reverse engineering its used for break malware into blocks that u can disassemble any section of the malware and string dump or hex dump ,etc

https://github.com/motazreda/MalwareFragmentationTool
Steps To ReproduceMalwareFragmentationTool it's tool for reverse engineering its used for break malware into blocks that u can disassemble any section of the malware and string dump or hex dump ,etc

https://github.com/motazreda/MalwareFragmentationTool
Additional InformationMalwareFragmentationTool it's tool for reverse engineering its used for break malware into blocks that u can disassemble any section of the malware and string dump or hex dump ,etc

https://github.com/motazreda/MalwareFragmentationTool

Relationships

duplicate of 0002404 closedg0tmi1k MalwareFragmen - help reverse engineers to reversing malwares very easily and it's very flexible and light 

Activities

g0tmi1k

2018-01-29 10:17

administrator   ~0007909

To help speed up the process of evaluating the tool, please make sure to include the following information (the more information you include, the more beneficial it will for us):

- [Name] - The name of the tool
- [Version] - What version of the tool should be added?
--- If it uses source control (such as git), please make sure there is a release to match (e.g. git tag)
- [Homepage] - Where can the tool be found online? Where to go to get more information?
- [Download] - Where to go to get the tool?
- [Author] - Who made the tool?
- [Licence] - How is the software distributed? What conditions does it come with?
- [Description] - What is the tool about? What does it do?
- [Dependencies] - What is needed for the tool to work?
- [Similar tools] - What other tools are out there?
- [How to install] - How do you compile it?
- [How to use] - What are some basic commands/functions to demonstrate it?

g0tmi1k

2020-03-18 17:57

administrator   ~0012466

No update upstream since 2015

Issue History

Date Modified Username Field Change
2015-07-15 00:27 motazreda New Issue
2018-01-26 11:41 g0tmi1k Relationship added duplicate of 0002404
2018-01-26 11:41 g0tmi1k Summary new tool for reverse engineering => MalwareFragmentationTool - new tool for reverse engineering
2018-01-29 10:14 g0tmi1k Priority high => normal
2018-01-29 10:17 g0tmi1k Note Added: 0007909
2018-02-21 09:35 g0tmi1k Product Version 1.1.0 =>
2019-12-09 13:30 g0tmi1k Severity minor => feature
2020-03-18 17:57 g0tmi1k Status new => closed
2020-03-18 17:57 g0tmi1k Resolution open => suspended
2020-03-18 17:57 g0tmi1k Note Added: 0012466