View Issue Details

IDProjectCategoryView StatusLast Update
0000284Kali Linux[All Projects] Tool Upgradepublic2013-08-16 14:01
Reportersaberzaid Assigned Tomuts  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version1.0.4 
Target Version1.0.4Fixed in Version1.0.5 
Summary0000284: guymager
Descriptionguymager is a free forensic imager for media acquisition. Its main features are:

    Easy user interface in different languages
    Runs under Linux
    Really fast, due to multi-threaded, pipelined design and multi-threaded data compression
    Makes full usage of multi-processor machines
    Generates flat (dd), EWF (E01) and AFF images, supports disk cloning
    Free of charges, completely open source

download:

http://guymager.sourceforge.net/

Activities

muts

2013-08-11 22:29

administrator   ~0000721

Updated to 0.7.1

Issue History

Date Modified Username Field Change
2013-04-20 08:26 saberzaid New Issue
2013-08-11 22:29 muts Note Added: 0000721
2013-08-11 22:29 muts Status new => closed
2013-08-11 22:29 muts Assigned To => muts
2013-08-11 22:29 muts Resolution open => fixed
2013-08-11 22:29 muts Status closed => resolved
2013-08-11 22:29 muts Product Version => 1.0.4
2013-08-11 22:29 muts Fixed in Version => 1.0.4
2013-08-11 22:29 muts Target Version => 1.0.4
2013-08-16 14:01 dookie Fixed in Version 1.0.4 => 1.0.5