View Issue Details

IDProjectCategoryView StatusLast Update
0002983Kali Linux[All Projects] New Tool Requestspublic2019-04-11 16:41
ReportersbrunAssigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status newResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0002983: phishing-frenzy
Descriptionhttps://github.com/pentestgeek/phishing-frenzy

Relationships

related to 0004000 new Evilginx v1.1.0 - Advanced Phishing with Two-factor Authentication Bypass 

Activities

rhertzog

2019-04-11 16:41

administrator   ~0010497

This was requested a long time ago but nothing happened. A review is in order. Is this something that we still want in Kali?

If yes, please reassign the ticket to sbrun and move it to the "Queued Tool Addtion" category.

Issue History

Date Modified Username Field Change
2016-01-08 15:12 sbrun New Issue
2016-01-08 15:12 sbrun Status new => assigned
2016-01-08 15:12 sbrun Assigned To => sbrun
2017-07-18 14:01 g0tmi1k Relationship added related to 0004000
2018-01-29 14:23 g0tmi1k Summary Please package phishing-frenzy => phishing-frenzy
2018-02-21 09:34 g0tmi1k Target Version 2016.1 =>
2019-04-11 16:41 rhertzog Assigned To sbrun =>
2019-04-11 16:41 rhertzog Status assigned => new
2019-04-11 16:41 rhertzog Note Added: 0010497