View Issue Details

IDProjectCategoryView StatusLast Update
0003058Kali Linux[All Projects] Tool Upgradepublic2018-08-24 16:59
Reporterroot_user Assigned Torhertzog  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0003058: [Debian Package] Update Autopsy v4.0 (Currently v2.24)
Descriptionhttps://github.com/sleuthkit/autopsy/releases


Overall a lot of the forensics tools appear to be outdated, such as dd_rescue, truecrypt (possibly add veracrypt as its up-to-date and currently maintained), photorec, etc...


I know this is mainly a "hacking" distro but Kali is also advertised as being a one-stop-shop for forensics needs as well.

Relationships

duplicate of 0001765 confirmed [Debian Package] Update autopsy to v4.8.0 

Activities

root_user

2016-02-11 01:51

reporter   ~0004691

I meant the current release is 4.0.0. And the version included with Kali is 2.24.

g0tmi1k

2018-08-23 08:54

administrator   ~0009507

This comes from Debian, not Kali ~ https://pkg.kali.org/pkg/autopsy

rhertzog

2018-08-24 16:59

administrator   ~0009518

We track this request in 0001765 (yes, it's been ages that there hasn't been an update).

Issue History

Date Modified Username Field Change
2016-02-11 01:07 root_user New Issue
2016-02-11 01:51 root_user Note Added: 0004691
2018-01-29 15:27 g0tmi1k Severity major => minor
2018-02-21 09:59 g0tmi1k Product Version 2016.1 =>
2018-05-08 08:52 g0tmi1k Summary Please update Autopsy to current version which is 4.0.0. The current version is version 2.24. => Update Autopsy to current version which is 4.0.0. The current version is version 2.24.
2018-08-23 08:54 g0tmi1k Note Added: 0009507
2018-08-23 12:00 g0tmi1k Summary Update Autopsy to current version which is 4.0.0. The current version is version 2.24. => [Debian Package] Update Autopsy v4.0 (Currently v2.24)
2018-08-24 16:59 rhertzog Assigned To => rhertzog
2018-08-24 16:59 rhertzog Status new => closed
2018-08-24 16:59 rhertzog Resolution open => duplicate
2018-08-24 16:59 rhertzog Note Added: 0009518
2018-08-24 16:59 rhertzog Relationship added duplicate of 0001765