View Issue Details

IDProjectCategoryView StatusLast Update
0003073Kali Linux[All Projects] General Bugpublic2016-02-17 07:58
ReportercrypiehefAssigned Torhertzog 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionwon't fix 
Product Version2016.1 
Target VersionFixed in Version 
Summary0003073: xchat-gnome crashes when selecting Preferences from the menu.
DescriptionAfter launching xchat-gnome, when selecting Prefs from the pull-down menu it crashes with this error from /var/log/messages:

kali xchat-gnome.desktop[3194]: ERROR:preferences-dialog.c:194:preferences_dialog_init: assertion failed: (gtk_builder_add_from_file ( xml, path, NULL) != 0)
Steps To ReproduceOpen xchat-gnome and select preferences from the pull-down.

Activities

rhertzog

2016-02-17 07:58

administrator   ~0004710

xchat-gnome is not Kali specific and we won't invest time in fixing. Furthermore it will likely be dropped by Debian since hexchat is another GTK+ based IRC client that can take over the xchat config.

Issue History

Date Modified Username Field Change
2016-02-16 16:38 crypiehef New Issue
2016-02-17 07:58 rhertzog Note Added: 0004710
2016-02-17 07:58 rhertzog Status new => closed
2016-02-17 07:58 rhertzog Assigned To => rhertzog
2016-02-17 07:58 rhertzog Resolution open => won't fix