View Issue Details

IDProjectCategoryView StatusLast Update
0003089Kali Linux[All Projects] New Tool Requestspublic2020-02-25 13:24
Reporterdrahos Assigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionsuspended 
Product Version 
Target VersionFixed in Version 
Summary0003089: jcrack - A tool suggestion for pwntools
DescriptionIt is a script that creates a dictionary file containing the default WPA PSK for certain gateways. There is a video demonstration and more information on the website: http://www.thedrahos.net/jcrack
More gateways will be being added over time.
Additional Informationhttp://www.thedrahos.net/jcrack

Relationships

related to 0004082 acknowledged RouterKeygenPC 

Activities

drahos

2016-02-21 17:04

reporter  

jcrack.sh (3,741 bytes)

drahos

2016-03-03 05:21

reporter  

jcrack033.sh (4,169 bytes)

drahos

2016-09-15 23:11

reporter  

jcrack-0.3.5.sh (5,244 bytes)

drahos

2016-09-15 23:13

reporter   ~0005899

jcrack-0.3.5.sh is the current version, added support for 2 more gateways. http://www.thedrahos.net/jcrack/jcrack.sh is always the latest version.

drahos

2017-04-08 05:16

reporter  

jcrack-0.3.6.sh (5,686 bytes)

drahos

2017-04-08 05:16

reporter   ~0006570

jcrack-0.3.6.sh added support for the Technicolor TC8715D gateway

g0tmi1k

2018-01-29 10:21

administrator   ~0007917

To help speed up the process of evaluating the tool, please make sure to include the following information (the more information you include, the more beneficial it will for us):

- [Name] - The name of the tool
- [Version] - What version of the tool should be added?
--- If it uses source control (such as git), please make sure there is a release to match (e.g. git tag)
- [Homepage] - Where can the tool be found online? Where to go to get more information?
- [Download] - Where to go to get the tool?
- [Author] - Who made the tool?
- [Licence] - How is the software distributed? What conditions does it come with?
- [Description] - What is the tool about? What does it do?
- [Dependencies] - What is needed for the tool to work?
- [Similar tools] - What other tools are out there?
- [How to install] - How do you compile it?
- [How to use] - What are some basic commands/functions to demonstrate it?

g0tmi1k

2020-02-11 13:57

administrator   ~0012228

Link no longer works.

Wonder if this is all covered in https://github.com/routerkeygen/routerkeygenPC

g0tmi1k

2020-02-25 13:23

administrator   ~0012340

Due to lack of community, closing.

If there is more information provide, please re-open

Issue History

Date Modified Username Field Change
2016-02-21 17:04 drahos New Issue
2016-02-21 17:04 drahos File Added: jcrack.sh
2016-03-03 05:21 drahos File Added: jcrack033.sh
2016-09-15 23:11 drahos File Added: jcrack-0.3.5.sh
2016-09-15 23:13 drahos Note Added: 0005899
2017-04-08 05:16 drahos File Added: jcrack-0.3.6.sh
2017-04-08 05:16 drahos Note Added: 0006570
2018-01-29 10:21 g0tmi1k Summary A tool suggestion for pwtools => jcrack - A tool suggestion for pwntools
2018-01-29 10:21 g0tmi1k Note Added: 0007917
2018-02-21 09:35 g0tmi1k Product Version kali-dev =>
2019-12-09 13:30 g0tmi1k Severity minor => feature
2020-02-11 13:57 g0tmi1k Note Added: 0012228
2020-02-11 13:58 g0tmi1k Relationship added related to 0004082
2020-02-25 13:23 g0tmi1k Note Added: 0012340
2020-02-25 13:24 g0tmi1k Status new => closed
2020-02-25 13:24 g0tmi1k Resolution open => suspended