View Issue Details

IDProjectCategoryView StatusLast Update
0003130Kali Linux[All Projects] General Bugpublic2017-11-17 12:34
Reporterkalima Assigned Torhertzog  
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionwon't fix 
Product Version2016.1 
Target VersionFixed in Version 
Summary0003130: Nvidia driver installation. goes terribly wrong. kernel failed to load
Descriptioni installed Kali2016.1 Rollback on bootable CD/DVD installation goes fine without any issue. at first unable to log in to root account. (it just accepts login) but after that its just a empty dull screen with cursor. was able to solve that by apt-get update/upgrade/dis-upgrade
MAIN PROBLEM IS my graphics card. tried so many methods available on google search. every time ended up in disappointment and having to reinstall it again and again. list of end results are indexed and summerized as bellow

Error i got
A) white screen with Oh no! Something has gone wrong... (picture attached)[gdmerror.jpg]

B) Gets flickering screen. difficult to type anything even. i noticed at boot sequence [FAILED] to Load kernel modules ect.

C) unable to complete the installation get random errors.

i will do any of your instructions to make it work. pleeeease help meee
Steps To ReproduceA) http://docs.kali.org/general-use/install-nvidia-drivers-on-kali-linux did exactly as it is
B) tried the method described in http://www.blackmoreops.com/2014/03/13/install-proprietary-nvidia-driver-kali-linux/

C> tried going to geforce.com select Geforce go 7400 series drivers download. and install them as it has described in its documentation exactly as it is.

i will do any of your instructions to make it work. pleeeease help meee
Additional InformationComputer HP Pavilion dv5000 series (dv5115tx)
2GB RAM
Nvidia Geforce go 7400.
500gb HD

Activities

kalima

2016-03-08 22:29

reporter  

gdm_error.png (470,951 bytes)

kalima

2016-03-20 03:27

reporter  

IMG_2308.jpg (1,496,148 bytes)

kalima

2016-03-20 03:29

reporter  

IMG_2309.jpg (1,303,987 bytes)

kalima

2016-03-20 03:39

reporter   ~0004996

Intel® Core™ Duo Processor T2500 2.00GHz
2 GB DDR2 533 MHz
Intel® PRO/Wireless 802.11 a/b/g integrated WLAN
15.4" colour WXGA+ BrightView 1280 x 800
Altec Lansing® speakers
500GB SATA
667 MHz Bus speed
NVIDIA GeForce® Go 7400 512MB
https://h10057.www1.hp.com/ecomcat/hpcatalog/specs/provisioner/05/EV872PA.htm

rhertzog

2016-03-31 14:47

administrator   ~0005058

I'm sorry but we can't help you here. Please ask for help on a support forum like forums.kali.org. Open bugs only when you know what's wrong and when there's something to fix for us.

kalima

2016-03-31 16:35

reporter   ~0005064

have submitted on Forum only Views are there but no reply at all

https://forums.kali.org/showthread.php?30321-Kali-Linux-Rolling-NVIDIA-Problem&highlight=nvidia

please Help

Issue History

Date Modified Username Field Change
2016-03-08 22:29 kalima New Issue
2016-03-08 22:29 kalima File Added: gdm_error.png
2016-03-20 03:27 kalima File Added: IMG_2308.jpg
2016-03-20 03:29 kalima File Added: IMG_2309.jpg
2016-03-20 03:39 kalima Note Added: 0004996
2016-03-31 14:47 rhertzog Note Added: 0005058
2016-03-31 14:47 rhertzog Status new => closed
2016-03-31 14:47 rhertzog Assigned To => rhertzog
2016-03-31 14:47 rhertzog Resolution open => unable to reproduce
2016-03-31 16:35 kalima Note Added: 0005064
2016-03-31 16:35 kalima Status closed => feedback
2016-03-31 16:35 kalima Resolution unable to reproduce => reopened
2016-04-01 07:41 rhertzog Status feedback => closed
2016-04-01 07:41 rhertzog Resolution reopened => won't fix