View Issue Details

IDProjectCategoryView StatusLast Update
0003319Kali Linux[All Projects] Kali Package Bugpublic2016-05-30 12:05
ReporterSpyro Assigned To 
PrioritynormalSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
Product Version2016.1 
Target VersionFixed in Version2016.2 
Summary0003319: Websploit fails to load websploit core python modules
DescriptionEvery time i try to use websploit it returns with an Import error:
root@Kali:~# websploit
Traceback (most recent call last):
  File "/usr/bin/websploit", line 39, in <module>
    from core import wcolors
ImportError: cannot import name wcolors
Additional InformationTried modifying the script "Websploit" to run the modules example:
from core import wcolors.py
from core import menu.py
from core import header.py
from core import modules_database.py
from core import help.py
from core import upgrade.py
from core import update.py
from core import about.py

It returned with a Syntax error

Activities

sbrun

2016-05-30 12:05

manager   ~0005299

This issue was caused by the package xsser version 1.7-1-0kali1.
I updated the package to version 1.7-1-0kali2 (it will be available in few hours on the mirror).

Issue History

Date Modified Username Field Change
2016-05-29 04:34 Spyro New Issue
2016-05-30 12:05 sbrun Note Added: 0005299
2016-05-30 12:05 sbrun Status new => resolved
2016-05-30 12:05 sbrun Resolution open => fixed
2016-05-30 12:05 sbrun Fixed in Version => 2016.2