2017-09-25 18:42 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0003657Kali Linux[All Projects] General Bugpublic2016-10-31 15:17
Reportercurstpriest 
Assigned Torhertzog 
PriorityhighSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
Product Version2016.2 
Target VersionFixed in Version2017.1 
Summary0003657: Injection no longer working under new kernel on 5 ghz band
DescriptionWifi card (AR9280 AR5BHB92 PCI-E) works properly under AMD64 2016.1/liveCD, using the ath9k driver. Injection works under 2.4 and 5. However, after performing a dist-upgrade and moving to the newer kernel, injection no longer works on the 5 ghz band. It still works fine on the 2.4. Monitor mode still works on 2.4 and 5.

I have looked around the forums, and other people are also having some problems with injection on 5ghz under the bundled 4.6 kernel.
Steps To ReproduceFresh install of kali-linux-2016.1-amd64

apt-get update
apt-get dist-upgrade
Attached Files

-Relationships
+Relationships

-Notes

~0006084

curstpriest (reporter)

Seems fixed now, ran dist-upgrade today from 2006.1 and everything is now working as expected.

~0006088

rhertzog (administrator)

Thanks, closing ticket then.
+Notes

-Issue History
Date Modified Username Field Change
2016-10-07 22:54 curstpriest New Issue
2016-10-29 11:21 curstpriest Note Added: 0006084
2016-10-31 15:17 rhertzog Note Added: 0006088
2016-10-31 15:17 rhertzog Status new => resolved
2016-10-31 15:17 rhertzog Fixed in Version => 2017.1
2016-10-31 15:17 rhertzog Resolution open => fixed
2016-10-31 15:17 rhertzog Assigned To => rhertzog
+Issue History