View Issue Details

IDProjectCategoryView StatusLast Update
0000385Kali Linux[All Projects] New Tool Requestspublic2020-03-18 17:13
Reportersaberzaid Assigned To 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionsuspended 
Product Version 
Target VersionFixed in Version 
Summary0000385: airdrop-ng
Descriptionairdrop-ng is a program used for targeted, rule-based deauthentication of users. It can target based on MAC address, type of hardware, (by using an OUI lookup, IE, “APPLE” devices) or completely deauthenticate ALL users. lorcon and pylorcon are used in the transmission of the deauth packets.


http://www.aircrack-ng.org/doku.php?id=airdrop-ng

its great tool to have please add it

Activities

g0tmi1k

2018-01-29 14:26

administrator   ~0008347

To help speed up the process of evaluating the tool, please make sure to include the following information (the more information you include, the more beneficial it will for us):

- [Name] - The name of the tool
- [Version] - What version of the tool should be added?
--- If it uses source control (such as git), please make sure there is a release to match (e.g. git tag)
- [Homepage] - Where can the tool be found online? Where to go to get more information?
- [Download] - Where to go to get the tool?
- [Author] - Who made the tool?
- [Licence] - How is the software distributed? What conditions does it come with?
- [Description] - What is the tool about? What does it do?
- [Dependencies] - What is needed for the tool to work?
- [Similar tools] - What other tools are out there?
- [How to install] - How do you compile it?
- [How to use] - What are some basic commands/functions to demonstrate it?

g0tmi1k

2020-03-18 17:13

administrator   ~0012435

No response since 2018 (2 years).... Closing.

Please reopen if the information can be provided.

Issue History

Date Modified Username Field Change
2013-06-03 18:41 saberzaid New Issue
2018-01-29 14:26 g0tmi1k Note Added: 0008347
2019-12-09 13:30 g0tmi1k Severity minor => feature
2020-03-18 17:13 g0tmi1k Status new => closed
2020-03-18 17:13 g0tmi1k Resolution open => suspended
2020-03-18 17:13 g0tmi1k Note Added: 0012435