View Issue Details

IDProjectCategoryView StatusLast Update
0003898Kali Linux[All Projects] Tool Upgradepublic2019-04-17 07:16
ReporterAndreCirneAssigned Torhertzog 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionwon't fix 
Product Version 
Target VersionFixed in Version 
Summary0003898: [Debian Package] Update Arduino IDE v1.8.0 (Currently v1.0.5)
DescriptionThe kali package for Arduino IDE is the version 1.0.5, and actually the most recent version is 1.8.0.

Activities

Conder

2019-04-16 16:17

reporter   ~0010520

Package: arduino
https://pkg.kali.org/pkg/arduino

The most recent version of the Arduino IDE is already 1.8.9
https://www.arduino.cc/en/Main/Software

rhertzog

2019-04-17 07:16

administrator   ~0010522

This package is maintained by Debian, not Kali. The problem has already been reported multiple times to Debian:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=780706
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=925578

We won't do anything on our side, feel free to offer help to Debian to fix this situation.

Issue History

Date Modified Username Field Change
2017-03-01 18:16 AndreCirne New Issue
2018-02-21 09:59 g0tmi1k Product Version 2016.2 =>
2018-05-08 08:50 g0tmi1k Summary Arduino IDE upgrade => Update Arduino IDE
2018-08-23 12:01 g0tmi1k Summary Update Arduino IDE => [Debian Package] Update Arduino IDE v1.8.0 (Currently v1.0.5)
2019-04-16 16:17 Conder Note Added: 0010520
2019-04-17 07:16 rhertzog Assigned To => rhertzog
2019-04-17 07:16 rhertzog Status new => closed
2019-04-17 07:16 rhertzog Resolution open => won't fix
2019-04-17 07:16 rhertzog Note Added: 0010522