View Issue Details

IDProjectCategoryView StatusLast Update
0004023Kali Linux[All Projects] Tool Upgradepublic2017-05-19 06:32
Reporterpleontios Assigned Torhertzog  
PriorityhighSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
Product Version2017.1 
Target VersionFixed in Version 
Summary0004023: CANNOT UPDATE KALI 2007.1
DescriptionHave created a NEW bootable, persistent USB (32G) with Kali 2017.1 and when using command "apt-get update" i constantly get the following responce:
QUOTE
root@kali:~# apt-get update
Ign:1 http://ftp.cc.uoc.gr/mirrors/linux/kali/kali kali-rolling InRelease
Err:2 http://ftp.cc.uoc.gr/mirrors/linux/kali/kali kali-rolling Release
  404 Not Found [IP: 2001:648:2c00:6c05::2 80]
Reading package lists... Done
E: The repository 'http://http.kali.org/kali kali-rolling Release' does no longer have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
root@kali:~#
UNQUOTE

Activities

pleontios

2017-05-17 07:37

reporter   ~0006708

Terribly sorry for the capitals. Mea culpa :)

pleontios

2017-05-17 07:39

reporter   ~0006709

The really strange thing is that an updated, fully functional version of Kali that i have in my VirualBox running as Virtual Machine, came up with the same error!

pleontios

2017-05-17 08:22

reporter   ~0006710

Could it be the case that there is a problem at the mirror site?
(http://ftp.cc.uoc.gr/mirrors/linux/kali/kali)

pleontios

2017-05-17 09:58

reporter   ~0006711

SOLVED (on my side). I replaced the default redirection to UOC with another mirror site and it worked like a charm!
STILL, there is probably a problem either to the redirection link or the mirror site of UOC.

rhertzog

2017-05-18 13:48

administrator   ~0006717

The ftp.cc.uoc.gr website has a message:
> We're having hardware issues... It will take a while to be fully back.
> Thanks for your understanding.

However, I enabled that mirror in a kali-rolling chroot today and it seems to work. Can you confirm me that the problem is gone on your side even if you switch back to http.kali.org in /etc/apt/sources.list ?

Thank you.

pleontios

2017-05-19 06:17

reporter   ~0006723

YES! Problem solved.
Thank you.

Issue History

Date Modified Username Field Change
2017-05-17 06:31 pleontios New Issue
2017-05-17 06:31 pleontios Status new => assigned
2017-05-17 06:31 pleontios Assigned To => sbrun
2017-05-17 07:37 pleontios Note Added: 0006708
2017-05-17 07:39 pleontios Note Added: 0006709
2017-05-17 08:22 pleontios Note Added: 0006710
2017-05-17 09:58 pleontios Note Added: 0006711
2017-05-18 13:48 rhertzog Assigned To sbrun => rhertzog
2017-05-18 13:48 rhertzog Status assigned => feedback
2017-05-18 13:48 rhertzog Note Added: 0006717
2017-05-19 06:17 pleontios Note Added: 0006723
2017-05-19 06:17 pleontios Status feedback => assigned
2017-05-19 06:32 sbrun Status assigned => resolved
2017-05-19 06:32 sbrun Resolution open => fixed