View Issue Details

IDProjectCategoryView StatusLast Update
0004184Kali Linux[All Projects] General Bugpublic2017-08-24 15:59
Reportershadowtech Assigned Torhertzog  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version2017.1 
Target VersionFixed in Version 
Summary0004184: open-vm-tools-desktop
Descriptionopen-vm-tools-desktop looks to be broken.

after installing still unable to resize screen - mount host folders to share between host and guest - share clipboard also is not working.
Steps To Reproduceon a fresh install.
apt-get update && apt-get upgrade -y && apt-get dist-upgrade -y
apt-get install open-vm-tools-desktop

reboot and test resizing and mounting

Host system OSX 10.12.6 - VMware Fusion 8.5.8
kali is setup with 2 cpu's and 4096MB ram

Thank you,

Jonathan

Additional InformationGetting error when tring to remove open-vm-tools-desktop so i and reinstall.

 https://pastebin.com/wHvB1tMN

Relationships

duplicate of 0004159 resolvedrhertzog Screen resizing no longer works after recent package upgrade 

Activities

rhertzog

2017-08-24 15:59

administrator   ~0007119

Closing as duplicate of 0004159.

Issue History

Date Modified Username Field Change
2017-08-24 15:27 shadowtech New Issue
2017-08-24 15:59 rhertzog Assigned To => rhertzog
2017-08-24 15:59 rhertzog Status new => closed
2017-08-24 15:59 rhertzog Resolution open => fixed
2017-08-24 15:59 rhertzog Note Added: 0007119
2017-08-24 15:59 rhertzog Relationship added duplicate of 0004159