View Issue Details

IDProjectCategoryView StatusLast Update
0004379Kali Linux[All Projects] General Bugpublic2018-07-27 10:26
ReportercoolcAssigned Torhertzog 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionwon't fix 
Product Version2017.2 
Target VersionFixed in Version 
Summary0004379: intall bug partition disks show ??? ???
Descriptionintall bug partition disks show ??? ???
can't go back or continue
Steps To Reproduce1.Manual partition disks
2.3 primary,3 logical,1 unusable
3.configure the logical volume manager
4.create volume group select unusable partition

Activities

coolc

2017-12-01 05:35

reporter  

rhertzog

2017-12-01 08:34

administrator   ~0007650

What do you mean by "1 unusable" partition? When you create a new partition you can only select "primary" or "logical" AFAIK.

Also this looks like a generic bug in debian-installer that should really be reported to Debian and not to Kali.

rhertzog

2018-07-27 10:26

administrator   ~0009393

The bug reporter is not answering and the issue should be reported to Debian anyway.

Issue History

Date Modified Username Field Change
2017-12-01 05:35 coolc New Issue
2017-12-01 05:35 coolc File Added: VirtualBox_KaliLinux_64_01_12_2017_13_05_13.png
2017-12-01 08:34 rhertzog Note Added: 0007650
2017-12-01 08:34 rhertzog Assigned To => rhertzog
2017-12-01 08:34 rhertzog Status new => assigned
2018-06-22 06:19 g0tmi1k Severity major => minor
2018-07-27 10:26 rhertzog Status assigned => resolved
2018-07-27 10:26 rhertzog Resolution open => won't fix
2018-07-27 10:26 rhertzog Note Added: 0009393