View Issue Details

IDProjectCategoryView StatusLast Update
0004693Kali Linux[All Projects] Kali Websites & Docspublic2018-06-09 00:49
Reporterfailgecko9800Assigned To 
PrioritynormalSeverityminorReproducibilitysometimes
Status closedResolutionunable to reproduce 
Product Version2018.1 
Target VersionFixed in Version 
Summary0004693: download failed: network error garr.it
DescriptionHi How are you?

i am trying to download Kali Linux 2018.1 from kali.org/downloads

when i click on download the download will start but then it will stop or fail and say failed: network error

i am connected to internet and it still won't work..

What should i do

please help

Activities

rhertzog

2018-04-10 08:31

administrator   ~0009014

Do you have the problems only with kali.mirror.garr.it or with other mirrors too?

See https://cdimage.kali.org/README.mirrorlist for a list of mirrors.

After how many minutes / downloaded megabytes do you have the error?

elwood

2018-06-09 00:48

administrator   ~0009226

Closing due to lack of activity.

Issue History

Date Modified Username Field Change
2018-04-10 05:38 failgecko9800 New Issue
2018-04-10 08:31 rhertzog Note Added: 0009014
2018-06-08 15:34 g0tmi1k Priority high => normal
2018-06-08 16:02 g0tmi1k Severity major => minor
2018-06-09 00:48 elwood Note Added: 0009226
2018-06-09 00:49 elwood Status new => closed
2018-06-09 00:49 elwood Resolution open => unable to reproduce