View Issue Details

IDProjectCategoryView StatusLast Update
0004695Kali Linux[All Projects] General Bugpublic2018-04-10 20:03
ReportercluettrAssigned Torhertzog 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionnot fixable 
Product Version2018.1 
Target VersionFixed in Version 
Summary0004695: GisKismet does not load to GUI
DescriptionUpon running giskismet it never boots into the GUI.
Steps To Reproducerun giskismet in terminal

Activities

Mister_X

Mister_X

2018-04-10 18:50

reporter   ~0009022

There is no GUI in giskismet. It is a command line tool.
rhertzog

rhertzog

2018-04-10 20:03

administrator   ~0009025

Closing since there is no GUI.

Issue History

Date Modified Username Field Change
2018-04-10 18:44 cluettr New Issue
2018-04-10 18:50 Mister_X Note Added: 0009022
2018-04-10 20:03 rhertzog Assigned To => rhertzog
2018-04-10 20:03 rhertzog Status new => closed
2018-04-10 20:03 rhertzog Resolution open => not fixable
2018-04-10 20:03 rhertzog Note Added: 0009025