View Issue Details

IDProjectCategoryView StatusLast Update
0004777Kali Linux[All Projects] General Bugpublic2019-02-20 11:35
Reporterhunter1536Assigned To 
PrioritynormalSeverityminorReproducibilityrandom
Status closedResolutionwon't fix 
Product Version2018.2 
Target VersionFixed in Version 
Summary0004777: network-manager fails to resolve local host
Descriptionhi, I've been experiencing this for 2 months when I share my Ethernet connection to another device. I run a VPN to the said device, but it even does this without the VPN. I would love to get this fixed as I've tried a lot of things but none of them work. this is a randomly occouring problem as it can happen anywhere from 4 minutes to 4 hours. I can fix it by unplugging my Ethernet cable from my computer then typing in the terminal service network-manager restart. for a while now I wasn't able to figure out the issue until I decided I was going to type service network-manager status and look at my issues. it said it was a failure to resolve local host with system in parentheses. which from what I've seen, that's a system error. I am not usingĀ  the open VPNĀ  in the terminal, I am using the manager built into kali. I also checked to see if I could ping an ip, but that wouldn't work either, I wasn't even getting a Destination host unreachable at times.
Steps To Reproducewait an unknown amount of time while sharing an Ethernet connection
Additional Informationinspiron 13 5378 quad booted with linux mint, Ubuntu, Kali 2018.2, and Windows 10. I keep all drivers up to date and all systems updated. I did any bugs I see on start if possible

Activities

g0tmi1k

2019-02-20 11:35

administrator   ~0010327

Due to the age of the OS (Kali Moto [v1], Kali Safi [v2], Kali Rolling <= 2018.2), these legacy versions are no longer supported.
We will be closing this ticket due to inactivity.

Please could you see if you are able to replicate this issue with the latest version of Kali Linux - https://www.kali.org/downloads/)?

If you are still facing the same problem, feel free to re-open the ticket. If you choose to do this, could you provide more information to the issue you are facing, and also give information about your setup?
For more information, please read: https://kali.training/topic/filing-a-good-bug-report/

Issue History

Date Modified Username Field Change
2018-05-27 13:24 hunter1536 New Issue
2019-02-20 11:35 g0tmi1k Status new => closed
2019-02-20 11:35 g0tmi1k Resolution open => won't fix
2019-02-20 11:35 g0tmi1k Note Added: 0010327