View Issue Details

IDProjectCategoryView StatusLast Update
0000478Kali Linux[All Projects] New Tool Requestspublic2013-08-16 13:48
Reporterdookie Assigned Todookie  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.0.5 
Summary0000478: Add the gtk-webkit-ruby Ruby Gem
DescriptionThis gem is required for TeamSploit.

http://rubygems.org/gems/gtk-webkit-ruby

Activities

dookie

2013-08-12 15:43

administrator   ~0000730

Added in ruby-gtk-webkit_0.0.6-1kali9.

dookie

2013-08-13 22:59

administrator   ~0000745

Resolved, not closed.

Issue History

Date Modified Username Field Change
2013-08-11 23:06 dookie New Issue
2013-08-11 23:06 dookie Status new => assigned
2013-08-11 23:06 dookie Assigned To => dookie
2013-08-12 15:43 dookie Note Added: 0000730
2013-08-12 15:43 dookie Status assigned => closed
2013-08-12 15:43 dookie Resolution open => fixed
2013-08-12 15:43 dookie Fixed in Version => 1.0.4
2013-08-13 22:59 dookie Note Added: 0000745
2013-08-13 22:59 dookie Status closed => resolved
2013-08-16 13:48 dookie Fixed in Version 1.0.4 => 1.0.5