View Issue Details

IDProjectCategoryView StatusLast Update
0004886Kali Linux[All Projects] Kali Package Bugpublic2019-01-15 10:44
ReporterdaxuebaAssigned Torhertzog 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2018.2 
Target VersionFixed in Version 
Summary0004886: [Debian] arpon error (Missing /var/log/arpon)
DescriptionKali Linux 2018.2
ArpON "ARP handler inspection" 3.0-ng
run this command
arpon -d -i eth0 -S
get error messenge:
ERROR:msg.c:232_msg_init: 'NO such file or directory'.

Activities

daxueba

2018-08-07 09:54

reporter  

20180807.png (3,833 bytes)
20180807.png (3,833 bytes)

rhertzog

2018-08-20 14:51

administrator   ~0009480

Do you have an /etc/arpon.conf file?

If yes, can you attach it?

Please also attach the output of "strace arpon -i eth0 -S". Thank you.

daxueba

2018-08-21 02:07

reporter   ~0009484

Thank you.
I solved this problem.
I has an /etc/arpon.conf file.But I has not an /var/log/arpon folder.
arpon must create arpon.log in this folder.

rhertzog

2019-01-15 10:44

administrator   ~0010211

I just installed arpon on my system and /var/log/arpon has been created by the postinst script. I don't think that there's any bug here. Closing the ticket.

Issue History

Date Modified Username Field Change
2018-08-07 09:54 daxueba New Issue
2018-08-07 09:54 daxueba File Added: 20180807.png
2018-08-18 19:21 elwood Status new => acknowledged
2018-08-20 14:51 rhertzog Assigned To => rhertzog
2018-08-20 14:51 rhertzog Status acknowledged => feedback
2018-08-20 14:51 rhertzog Note Added: 0009480
2018-08-21 02:07 daxueba Note Added: 0009484
2018-08-21 02:07 daxueba Status feedback => assigned
2018-09-12 06:29 g0tmi1k Category General Bug => Kali Package Bug
2018-09-12 06:29 g0tmi1k Summary arpon error => [Debian] arpon error (Missing /var/log/arpon)
2019-01-15 10:44 rhertzog Status assigned => closed
2019-01-15 10:44 rhertzog Resolution open => no change required
2019-01-15 10:44 rhertzog Note Added: 0010211