View Issue Details

IDProjectCategoryView StatusLast Update
0004949Kali Linux[All Projects] Kali Package Bugpublic2018-09-12 07:46
ReporterKali-NYAssigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status newResolutionopen 
Product Version2018.3 
Target VersionFixed in Version 
Summary0004949: Powershell issues with Metasploit Webdelivery module only in 2018.3
DescriptionUsing the multi/script/web_delivery metasploit module, and using target 2 PSH, and payload windows/meterpreter/reverse_tcp it is not correctly generating a remote shell when you run the powershell code on the target system (32 or 64 bit). Either a shell will not be created with no error, or powershell errors out on the Windows side.

This works perfectly fine on both 32 or 64 bit systems in 2018.2 and earlier.

Activities

rhertzog

rhertzog

2018-09-04 07:41

administrator   ~0009582

You might want to report this to the metasploit developers instead:
https://github.com/rapid7/metasploit-framework/issues

Issue History

Date Modified Username Field Change
2018-09-03 23:44 Kali-NY New Issue
2018-09-03 23:44 Kali-NY Status new => assigned
2018-09-03 23:44 Kali-NY Assigned To => sbrun
2018-09-04 07:41 rhertzog Assigned To sbrun =>
2018-09-04 07:41 rhertzog Category Tool Upgrade => Kali Package Bug
2018-09-04 07:41 rhertzog Note Added: 0009582
2018-09-12 07:46 g0tmi1k Status assigned => new