2018-09-23 15:02 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0004986Kali Linux[All Projects] General Bugpublic2018-09-14 08:19
Reportersalomon 
Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusresolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0004986: Error while setting the maximum protocol version - cause by libqt5network5_5.11.1+dfsg-7
DescriptionFollowing error appears in some applications since last update:
Error while setting the maximum protocol version

It is identified caused by libqt5network5_5.11.1+dfsg-7, which recently joined the debian testing packages and is afaik the actual version in kali repo.


The issue was resolved with libqt5network5_5.11.1+dfsg-8 (debian sid)

Thanks in advance
Attached Files

-Relationships
+Relationships

-Notes

~0009724

salomon (reporter)

newest package (...dfsg-8) is now in kali repo.

issue is now solved. thanks!
+Notes

-Issue History
Date Modified Username Field Change
2018-09-13 20:20 salomon New Issue
2018-09-14 07:32 salomon Note Added: 0009724
2018-09-14 08:19 g0tmi1k Status new => resolved
2018-09-14 08:19 g0tmi1k Resolution open => fixed
+Issue History