View Issue Details

IDProjectCategoryView StatusLast Update
0005004Kali Linux[All Projects] General Bugpublic2018-09-19 19:03
ReporterDIGITAL101 Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version2018.3 
Target VersionFixed in Version 
Summary0005004: Graphical desktop icons not showing
DescriptionIcons not showing on the graphical desktop, but if i check the desktop folder using the terminal the show up in the terminal.
See attached screenshot.

Relationships

duplicate of 0004983 resolvedsbrun Desktop Icons Missing After Latest Upgrade 

Activities

DIGITAL101

2018-09-19 19:00

reporter  

Screenshot from 2018-09-19 20-00-24.png (339,104 bytes)

elwood

2018-09-19 19:03

administrator   ~0009749

Dupe of https://bugs.kali.org/view.php?id=4983

Issue History

Date Modified Username Field Change
2018-09-19 19:00 DIGITAL101 New Issue
2018-09-19 19:00 DIGITAL101 File Added: Screenshot from 2018-09-19 20-00-24.png
2018-09-19 19:03 elwood Relationship added duplicate of 0004983
2018-09-19 19:03 elwood Status new => closed
2018-09-19 19:03 elwood Resolution open => duplicate
2018-09-19 19:03 elwood Note Added: 0009749