View Issue Details

IDProjectCategoryView StatusLast Update
0005020Kali Linux[All Projects] General Bugpublic2018-10-02 07:33
Reporterhappyfishher Assigned Tosbrun  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0005020: Kali Linux desktop icons disappeared after apt-get upgrade
DescriptionAfter i apt-get upgrade kali linux my desktop icons disappeared.I also did apt-get update and apt-get dist-upgrade but it did not work.Icons shown in the desktop folder(as shown in the image). But not shown in the desktop space.Also i con`t create new folder when i do right click in the desktop space as shown in the image.Any solution ?

Relationships

duplicate of 0004983 resolvedsbrun Desktop Icons Missing After Latest Upgrade 

Activities

atdtphreaker

2018-09-30 08:12

reporter   ~0009771

@happyfishher

This issue IS being addressed... Please CHECK 'open' issues prior to posting, thanks.


https://bugs.kali.org/view.php?id=4983

Issue History

Date Modified Username Field Change
2018-09-30 04:05 happyfishher New Issue
2018-09-30 08:12 atdtphreaker Note Added: 0009771
2018-10-02 07:33 sbrun Relationship added duplicate of 0004983
2018-10-02 07:33 sbrun Assigned To => sbrun
2018-10-02 07:33 sbrun Status new => closed
2018-10-02 07:33 sbrun Resolution open => duplicate