View Issue Details

IDProjectCategoryView StatusLast Update
0005045Kali Linux[All Projects] Tool Upgradepublic2018-11-08 13:52
ReporterConderAssigned Tosbrun 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0005045: [Debian Package] Please update Firefox ESR to 60.2.2
DescriptionPlease update Firefox ESR (firefox-esr) to 60.2.2

Current firefox-esr version in kali-rolling: 60.2.0esr-1

Activities

Conder

2018-10-17 20:33

reporter   ~0009817

Please change the category to "Tool Upgrade".

Conder

2018-10-27 17:28

reporter   ~0009841

Firefox ESR 60.3 released.

steev

2018-10-30 01:00

developer   ~0009844

Firefox ESR 60.3.0 fixes the issues I've been having with arm64, but, also requires upgrading libvpx4 and libevent.

sbrun

2018-11-08 13:52

manager   ~0009930

new version 60.3.0esr-1 is now in kali-rolling

Issue History

Date Modified Username Field Change
2018-10-17 20:32 Conder New Issue
2018-10-17 20:33 Conder Note Added: 0009817
2018-10-19 16:49 g0tmi1k Category New Tool Requests => Tool Upgrade
2018-10-19 16:49 g0tmi1k Summary Please update Firefox ESR to 60.2.2 => [Debian Package] Please update Firefox ESR to 60.2.2
2018-10-27 17:28 Conder Note Added: 0009841
2018-10-30 01:00 steev Note Added: 0009844
2018-10-30 11:32 rhertzog Assigned To => sbrun
2018-10-30 11:32 rhertzog Status new => assigned
2018-11-08 13:52 sbrun Status assigned => resolved
2018-11-08 13:52 sbrun Resolution open => fixed
2018-11-08 13:52 sbrun Note Added: 0009930