View Issue Details

IDProjectCategoryView StatusLast Update
0005423Kali Linux[All Projects] Kali Package Bugpublic2019-05-03 06:29
Reportercarlasella Assigned Torhertzog  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version2019.1 
Target VersionFixed in Version 
Summary0005423: Grub fails to install when chosing separate home partition
DescriptionWhile installing Kali (kali-linux-2019.1a-amd64.iso) using Graphical Install on a VirtualBox VM, chosing to install "Guided - use entire disk" and partitioning disk with separate /home partition, Grub fails to install. I tried repeating the task but it still fails. I have tried installing both in EFI and BIOS mode but both fail. If I install Kali with all files in one partition I have no issues and the installation completes successfully.
Steps To ReproduceI have a video. I will attach it.

Relationships

duplicate of 0005422 resolvedrhertzog Grub fails to install when chosing separate home partition 

Activities

carlasella

2019-05-02 20:31

reporter   ~0010550

Sorry this is a duplicate of the previous issue.
Is there a way to remove this ?
Thanks.

rhertzog

2019-05-03 06:29

administrator   ~0010554

Closing as duplicate.

Issue History

Date Modified Username Field Change
2019-05-02 20:06 carlasella New Issue
2019-05-02 20:31 carlasella Note Added: 0010550
2019-05-03 06:29 rhertzog Assigned To => rhertzog
2019-05-03 06:29 rhertzog Status new => closed
2019-05-03 06:29 rhertzog Resolution open => duplicate
2019-05-03 06:29 rhertzog Note Added: 0010554
2019-05-03 06:29 rhertzog Relationship added duplicate of 0005422