View Issue Details

IDProjectCategoryView StatusLast Update
0000563Kali Linux[All Projects] Kali Package Bugpublic2014-01-09 16:12
Reportercharit0819 Assigned Torhertzog  
PriorityhighSeverityblockReproducibilityunable to reproduce
Status resolvedResolutionduplicate 
Product Version1.0.4 
Target VersionFixed in Version 
Summary0000563: atheros ar8162 lan card not working
Descriptiontried installing compat LAN driver, but not working, kindly advise correct driver to download(link) and install.

Relationships

duplicate of 0000446 resolvedrhertzog ALX Drivers for Atheros 8161/8162/etc. 

Activities

S4b3r

2013-12-10 02:04

reporter   ~0001187

charit0819, this has already been reported previously (ID 0000446).
There you can also find the fix. Just a fix if LAN is not needed during a fresh install.

rhertzog

2014-01-09 16:12

administrator   ~0001312

Closing as duplicate. See 0000446 for more information.

Issue History

Date Modified Username Field Change
2013-09-01 21:39 charit0819 New Issue
2013-12-10 02:04 S4b3r Note Added: 0001187
2014-01-09 16:12 rhertzog Note Added: 0001312
2014-01-09 16:12 rhertzog Relationship added duplicate of 0000446
2014-01-09 16:12 rhertzog Status new => resolved
2014-01-09 16:12 rhertzog Resolution open => duplicate
2014-01-09 16:12 rhertzog Assigned To => rhertzog