View Issue Details

IDProjectCategoryView StatusLast Update
0005635Kali Linux[All Projects] Tool Upgradepublic2019-08-15 12:06
Reporterwireshark91Assigned Tosbrun 
PriorityhighSeveritymajorReproducibilitysometimes
Status closedResolutionduplicate 
Product Version2019.2 
Target VersionFixed in Version 
Summary0005635: Locked files
DescriptionWhen I get kali, I always get the error message, "Could not get lock /var/lib/dpkg/lock-frontend - open (11: Resource temporarily unavailable)
E: Unable to acquire the dpkg frontend lock (/var/lib/dpkg/lock-frontend), is another process using it?"

I don't know if it will eventually go away or if it is just locked.

Relationships

duplicate of 0005618 closedsbrun Locked files 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-08-12 18:36 wireshark91 New Issue
2019-08-12 18:36 wireshark91 Issue generated from: 0005618
2019-08-15 12:06 sbrun Relationship added duplicate of 0005618
2019-08-15 12:06 sbrun Status assigned => closed
2019-08-15 12:06 sbrun Resolution open => duplicate